Jump to content
  • Join our community

    Sign-up for free and join our friendly community to chat and share all things R/C!

TT02 Absima SR2S/R3FS Fwd/Rvrs Issues


JBdoessound
 Share

Recommended Posts

Hi,

 

Recent took delivery of a Subaru Impreza TT02 Tamiya kit which came bundled with the Absima SR2S/R3FS Transmitter/Receiver from Modelsport. 

 

Everything appears to be wired correctly (my son has a Lancia Delta TT02 kit which works fine, though with differing TX/TX kit). With all TX switches in the Normal position I push the stick forwards and the car drives forwards. If I push the stick backwards nothing happens, no movement from the car. (I'm aware of the 'brake' function, but if I reverse again still no movement.) If I set the TH(rust) switch to the REV position the car will drive in both directions but opposite from the stick direction. I can rewire the (brushed) motor reversed, then I can drive in both directions but it goes faster backwards than forwards.
 

The steering controls works exactly as expected.

 

Any suggestions on what I could do to rectify this or whether it is a fault with the TX/RX would be appreciated. Thanks

Link to comment
Share on other sites

On 07/02/2021 at 13:18, Stormbringer said:

ohh did the car come with a program card for the esc ?

The ESC is the TBLE-02S, which seems pretty standard. I've got the manual for that if that's what you're referring to.

 

I've gone through the process of switching on the ESC while holding down the setup button LED - Red - Green - Orange - Red and release. When I switch off & on I get a single long green LED flash and a single long Bleep which should indicate Reverse is enabled, but still no reverse function from the Transmitter with all switches in the Normal position. I've check the Reverse enabled Without Low Voltage Protection setting as well. To no avail. 

 

Note: While Reverse is engaged (Throttle control pulled back) on the TX, the ESC green LED goes out. 

 

 

Link to comment
Share on other sites

Hi,

 

Thanks for the help with this.

 

With more delving around the Internet and some of the comments above as a guide, I found this page: https://www.wonderlandmodels.com/blog/article/tamiya-electronic-speed-controller-setup/ These instructions were perfect and worked first time. I now have a working controller and reverse works as expected. The High Point Setup seemed to be the thing. I'd tried to follow the Tamiya instructions but to no avail. The Wonderland Models instructions worked first time.

 

Many thanks

 

Jon

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...